Reduced functionality ADD FILE button
Incident Report for thinkproject
Resolved
Dear Users,

All issues are solved with the recently release.
Our apologies for the inconvenience.

Kind regard,

your CDE Enterprise Support Team
Posted Oct 16, 2024 - 17:19 CEST
Identified
Dear Users,

Currently, there may be problems with the ADD FILE in some projects. Our developer are aware and are working on a solution to this.
The temporary workaround is to insert the file into the form via drag and drop.

Our apologies for the inconvenience.

Sincerely, your CDE Enterprise Support Team
Posted Aug 29, 2024 - 10:52 CEST
This incident affected: thinkproject Instances (Projects on Instance 11 (www11.thinkproject.com/tp11/...), Projects on Instance 12 (www12.thinkproject.ch), Projects on Instance 13 (www13.thinkproject.com/tp13/...), Projects on Instance 20 (www20.thinkproject.com/tp20/...), Projects on Instance 21 (www21.thinkproject.com/tp21/...), Projects on Instance 29 (www29.thinkproject.com/tp29/...), Projects on Instance 30 (www30.thinkproject.com/tp30/...), Projects on Instance 37 (www37.thinkproject.com/tp37/...), Projects on Instance 41 (https://www41.thinkproject.com/tp41/login), Projects on Instance 51 (www51.thinkproject.com/tp51/...), Projects on Instance 56 (www56.thinkproject.com/tp56/...), Projects on Instance 57 (www57.thinkproject.com/tp57/...), Projects on Instance 58 (www58.thinkproject.com/tp58/...), Projects on Instance 59 (www59.thinkproject.com/tp59/...)).