Project HOME screen V10 Error
Incident Report for thinkproject
Resolved
Dear users and customers,

this incident could be resolved.

You should be able to use the software and work in the projects as usual.

We apologize once again for the inconvenience and thank you for your patience.

Sincerely Your TP CDE Software Support
Posted May 10, 2023 - 13:16 CEST
Investigating
Dear users and customers,

At the moment the project HOME screen is not working and you will get a V10 Error when trying to access this page.
We are investigating the issue and will keep you informed.

WORKAROUND:

For some users this is their start page when entering a project.
The workaround is to click on on 1 of the other navigation buttons like CONTACTS or DOCUMENTS and then you will have access to your project as normal.

Our apologies for any inconvenience.
Thank you for your understanding and patience.

Your TP CDE Thinkproject Support Team
Posted May 10, 2023 - 10:27 CEST
This incident affected: Services.