Startpage not available
Incident Report for thinkproject
Resolved
Dear valued users,

After identifying the issue our backoffice team has been working on the issue.
We can confirm, after several test, that the startpage is reachable again and working as before.

If you still have issues with reaching your Startpage please reach out to us via your known support channels because the issue can be project related.

Sincerely,

Thinkproject support
Long Nguyen
Posted Mar 21, 2023 - 13:10 CET
Update
We are continuing to investigate this issue.
Posted Mar 21, 2023 - 13:07 CET
Investigating
Dear valued users,

We regret to inform you that we are currently experiencing technical difficulties with our startpage, startpage.thinkproject.com.
We understand that this may cause inconvenience and frustration for our users, and we want to assure you that we are working diligently to resolve this issue as quickly as possible.

Our team is currently investigating the issue with the utmost priority and we are doing everything we can to restore full functionality to our website. We apologize for any inconvenience this may have caused and appreciate your patience and understanding while we work to resolve this matter.We understand that our startpage is an essential tool for many of our users and we want to assure you that we take these issues seriously.

We will continue to provide updates on our progress and hope to have the issue resolved as soon as possible.Thank you for your understanding and continued support.

Sincerely,

Thinkproject Support
Posted Mar 21, 2023 - 10:12 CET
This incident affected: Services.