Lange Ladezeiten / High Latencys
Incident Report for thinkproject
Resolved
Liebe User und Kunden,

das Problem konnte identifiziert und behoben werden. Sie sollten wieder wie gewohnt auf den Instanzen arbeiten können.

Wir entschuldigen uns für die entstandenen Unannehmlichkeiten und bedanken uns für Ihre Geduld.

Ihr TP CDE Support Team

---------------------------------------------------------------------------

Dear users and customers,

the problem could been identified and fixed. You should be able to work on the instances again as usual.

We apologize for the inconvenience caused and thank you for your patience.

Your TP CDE Support Team
Posted May 17, 2023 - 08:43 CEST
Investigating
Liebe User und Kunden,

aktuell registrieren wir sehr lange Ladezeiten für unsere Instanzen i11, i56, i41, i57 und i58.

Unser Spezialistenteam ist bereits mit Hochdruck damit beschäftigt die Ursache zu finden und zu lösen.

Wir halten Sie hier regelmäßig auf dem neuesten Stand und versorgen Sie in 30 minütigem Abstand mit Neuigkeiten.

Wir entschuldigen uns im Vorfeld für Unannehmlichkeiten und bedanken uns für Ihre Geduld.

Ihr TP CDE Support Team

---------------------------------------------------------------------------

Dear users and customers,

currently we are experiencing very long loading times for our instances i11, i56, i41, i57 and i58.

Our team of specialists is already working with high pressure to find and solve the cause.

We will keep you updated here regularly and provide you with news in 30min intervals.

We apologize in advance for this inconvenience and thank you for your patience.

Your TP CDE Support Team
Posted May 17, 2023 - 08:18 CEST
This incident affected: thinkproject Instances (Projects on Instance 11 (www11.thinkproject.com/tp11/...), Projects on Instance 41 (https://www41.thinkproject.com/tp41/login), Projects on Instance 56 (www56.thinkproject.com/tp56/...), Projects on Instance 57 (www57.thinkproject.com/tp57/...), Projects on Instance 58 (www58.thinkproject.com/tp58/...)).