Difficulties with TP CDE Homescreen
Incident Report for thinkproject
Resolved
Liebe Nutzer und Kunden,

eine Lösung für das heutige Problem des Homescreens konnte gefunden werden und der Fix wurde bereits implementiert.

Wir entschuldigen uns für die etwaigen entstanden Unannehmlichkeiten.

Mit Besten Grüßen Ihr TP CDE Support Team

----------------------------------------------------------------------------
Dear users and customers,

A solution to today's homescreen issue has been found and the fix has already been implemented.

We apologize for any inconvenience caused.

Yours sincerely, TP CDE Support Team
Posted May 26, 2023 - 12:53 CEST
Investigating
Liebe Nutzer und Kunden,

es wurde ein Problem mit unserem Homescreen entdeckt.

Die Nuter werden ein anderes Look&Feel aller Homescreen-Elemente erleben. Die Funktionalität ist jedoch weiterhin gegeben.

Das TP CDE Entwicklungsteam arbeitet mit höchster Priorität an einer Lösung.

Wir werden Sie regelmäßig auf dem Laufenden halten und Sie informieren, sobald eine Lösung gefunden wurde und ein Fix bereitgestellt werden kann.

Wir entschuldigen uns für die Unannehmlichkeiten!

Mit Besten Grüßen Ihr TP CDE Support Team

----------------------------------------------------------------------------

Dear users and customers,

A problem with our Homescreen has been discovered on all our instances.

Users will experience a different Look&Feel of all Home Screen elements. However, the functionality is still given.

The TP CDE development team is working on a solution with highest priority.

We will keep you updated frequently and inform you when a solution has been found and a fix can be provided.

We apologize for the inconvenience!

Sincerely your TP CDE Support Team
Posted May 26, 2023 - 08:50 CEST
This incident affected: thinkproject Instances (Projects on Instance 11 (www11.thinkproject.com/tp11/...), Projects on Instance 12 (www12.thinkproject.ch), Projects on Instance 13 (www13.thinkproject.com/tp13/...), Projects on Instance 20 (www20.thinkproject.com/tp20/...), Projects on Instance 21 (www21.thinkproject.com/tp21/...), Projects on Instance 29 (www29.thinkproject.com/tp29/...), Projects on Instance 30 (www30.thinkproject.com/tp30/...), Projects on Instance 37 (www37.thinkproject.com/tp37/...), Projects on Instance 41 (https://www41.thinkproject.com/tp41/login), Projects on Instance 51 (www51.thinkproject.com/tp51/...), Projects on Instance 56 (www56.thinkproject.com/tp56/...), Projects on Instance 57 (www57.thinkproject.com/tp57/...), Projects on Instance 58 (www58.thinkproject.com/tp58/...), Projects on Instance 59 (www59.thinkproject.com/tp59/...)).