File upload not possible - System error: Short URL
Incident Report for thinkproject
Resolved
Dear users and customers,

this incident could be resolved.

You should be able to use the software and upload your files.

We apologize once again for the inconvenience and thank you for your patience.

Sincerely Your TP CDE Software Support

-------------------------------------------------------------------

Liebe Nutzer und Kunden,

das Problem konnten behoben werden.

Sie sollten in der Lage sein, wie gewohnt die Software zu nutzen und Ihre Dateien hochzuladen.

Wir entschuldigen uns noch einmal für die Unannehmlichkeiten und danken Ihnen für Ihre Geduld.

Mit freundlichen Grüßen Ihr TP CDE Software Support
Posted Feb 14, 2024 - 11:02 CET
Investigating
Dear users and customers,

unfortunately we are currently experiencing problems with the file upload on several instances.

Our development team is already working with high pressure to find a solution to this problem.

We apologize for any inconvenience this may cause.

We will keep you regularly informed with updates regarding this issue.

Yours sincerely, TP CDE Support Team

--------------------------------------------------------

Liebe Nutzer und Kunden,

leider erfahren wir aktuell Probleme mit dem Dateiupload auf mehreren Instanzen.

Unser Entwicklerteam arbeitet bereits mit Hochdruck an einer Lösung für dieses Problem.

Wir entschuldigen uns vielmals für entstehende Unannehmlichkeiten.

Wir halten Sie regelmäßig auf dem Laufenden mit Updates zu diesem Problem.

Mit freundlichen Grüßen, Ihr TP CDE Support Team
Posted Feb 14, 2024 - 09:49 CET
This incident affected: thinkproject Instances (Projects on Instance 11 (www11.thinkproject.com/tp11/...), Projects on Instance 12 (www12.thinkproject.ch), Projects on Instance 13 (www13.thinkproject.com/tp13/...), Projects on Instance 20 (www20.thinkproject.com/tp20/...), Projects on Instance 21 (www21.thinkproject.com/tp21/...), Projects on Instance 29 (www29.thinkproject.com/tp29/...), Projects on Instance 30 (www30.thinkproject.com/tp30/...), Projects on Instance 37 (www37.thinkproject.com/tp37/...), Projects on Instance 41 (https://www41.thinkproject.com/tp41/login), Projects on Instance 51 (www51.thinkproject.com/tp51/...), Projects on Instance 56 (www56.thinkproject.com/tp56/...), Projects on Instance 57 (www57.thinkproject.com/tp57/...), Projects on Instance 58 (www58.thinkproject.com/tp58/...), Projects on Instance 59 (www59.thinkproject.com/tp59/...)).