LOGIN to thinkproject currently not possible
Incident Report for thinkproject
Resolved
Dear TP CDE users,

Our services should be back to normal. If you still having issues please reach out to us via your known support channels so we can investigate it project specific.
We apologise for any inconvenience

Kind regards,

Thinkproject support
Posted Jul 14, 2022 - 16:29 CEST
Investigating
Dear TP CDE users,

We are currently experiencing an issue with the LOGIN to our services. At the moment it is possible that you experience issues duing login or after login.

Our engineering team is working to identify the root cause and implement a solution as quickly as possible. We apologize for the inconvenience.

Kind regards,

Thinkproject support
Posted Jul 14, 2022 - 10:22 CEST
This incident affected: Login/ Authentication service (SSO), Login/ Authentication for mobile applications, and Portal (page for project selection).