Latency issues on several instances
Incident Report for thinkproject
Resolved
Dear users and customers,

unfortunately we were experiencing a general network problem in one of our data centers.
This was leading to increased latency on instances i10, i13, i20, i21, i30, i29, i37, i43 and i51.

The issue could be identified and resolved. You should experience any performance issues anymore.

We apologize for any inconvenience this may have caused.

Sincerely,

Your TP CDE Support Team
Posted Jul 03, 2023 - 13:33 CEST
Investigating
Dear users and customers,

unfortunately we are currently experiencing a general network problem in one of our data centers.
This can lead to network packet loss and increased latency on instances i10, i13, i20, i21, i30, i29, i37, i43 and i51.

We apologize for any inconvenience this may cause.

We will keep you regularly informed with updates regarding this issue.

Yours sincerely, TP CDE Support Team
Posted Jul 03, 2023 - 12:23 CEST
This incident affected: thinkproject Instances (Projects on Instance 13 (www13.thinkproject.com/tp13/...), Projects on Instance 20 (www20.thinkproject.com/tp20/...), Projects on Instance 21 (www21.thinkproject.com/tp21/...), Projects on Instance 29 (www29.thinkproject.com/tp29/...), Projects on Instance 30 (www30.thinkproject.com/tp30/...), Projects on Instance 37 (www37.thinkproject.com/tp37/...), Projects on Instance 51 (www51.thinkproject.com/tp51/...)).