Performance Issues on i20
Incident Report for thinkproject
Resolved
Dear User,

CDE Enterprise and i20 should be back to normal.

We apologize for the inconvenience this caused.

Sincerely, your CDE Enterprise Support Team
Posted Jul 25, 2024 - 16:54 CEST
Investigating
Dear customers,

We are currently experiencing performance problems on our instance 20.

This can lead to longer loading times or errors at various points.

We are already working hard to find a solution.

We will keep you informed of progress here.

We apologize for the inconvenience caused and thank you for your patience.

Your thinkproject supportteam

----------------------------------------------------------------------------------------------

Sehr geehrte Kunden,

aktuell erfahren wir Performanceprobleme auf unserer Instanz 20.

Dies kann an unterschiedlichen Stellen zu längeren Ladezeiten oder Fehlern führen.

Wir arbeiten bereits mit Hochdruck daran eine Lösung zu finden.

Wir werden Sie hier über Fortschritte informieren.

Wir entschuldigen uns für die entstandenen Unannehmlichkeiten und bedanken uns für Ihre Geduld.

Ihr Thinkproject Supportteam
Posted Jul 25, 2024 - 10:08 CEST
This incident affected: thinkproject Instances (Projects on Instance 20 (www20.thinkproject.com/tp20/...)).