LOGIN to thinkproject currently not possible
Incident Report for thinkproject
Resolved
Dear users,

Our login page is working again.
If you are still facing login issue please reach out to us via your support channels.

Kind regards,

Thinkproject support
Posted Aug 18, 2022 - 12:16 CEST
Identified
Dear users,

We are currently experiencing an issue with the LOGIN to our services. At the moment it is not possible to login.

Our engineering team is working to identify the root cause and implement a solution as quickly as possible. We apologize for the inconvenience.

Kind regards,

Thinkproject support
Posted Aug 18, 2022 - 11:54 CEST
This incident affected: Login/ Authentication service (SSO).