Maintenance (restart) on all our Instances
Incident Report for thinkproject
Resolved
All thinkproject services have been fully restored. We apologize for any inconvenience this may have caused.
Posted Mar 03, 2020 - 16:00 CET
Identified
Due to an important update we need to restart all of our tpCDE Instances outside of the official maintenance time. The restart will take place on March 3 between 13:00 and 13:30 CET.
You might experience a short service disruption.
We apologize for any inconvenience this may cause. Thanks for bearing with us.
Posted Mar 03, 2020 - 12:50 CET
This incident affected: thinkproject Instances (Projects on Instance 11 (www11.thinkproject.com/tp11/...), Projects on Instance 13 (www13.thinkproject.com/tp13/...), Projects on Instance 20 (www20.thinkproject.com/tp20/...), Projects on Instance 21 (www21.thinkproject.com/tp21/...), Projects on Instance 29 (www11.thinkproject.com/tp29/...), Projects on Instance 30 (www30.thinkproject.com/tp30/...), Projects on Instance 37 (www37.thinkproject.com/tp37/...), Projects on Instance 51 (www51.thinkproject.com/tp51/...), Projects on Instance 56 (www56.thinkproject.com/tp56/...), Projects on Instance 57 (www57.thinkproject.com/tp57/...)).