thinkproject Service Disruption
Incident Report for thinkproject
Resolved
thinkproject service has been fully restored. You may experience some latency with thinkproject tasks, but rest assured that normal performance will resume shortly. We apologize for any inconvenience this may have caused.
Posted Nov 12, 2019 - 09:47 CET
Update
We are continuing to investigate this issue.
Posted Nov 12, 2019 - 09:09 CET
Investigating
thinkproject is currently experiencing a service disruption. Our engineering team is working to identify the root cause and implement a solution as quickly as possible. We apologize for the inconvenience and will send an update within 30 minutes.
Posted Nov 12, 2019 - 09:00 CET
This incident affected: thinkproject Instances (Projects on Instance 11 (www11.thinkproject.com/tp11/...), Projects on Instance 13 (www13.thinkproject.com/tp13/...), Projects on Instance 20 (www20.thinkproject.com/tp20/...), Projects on Instance 21 (www21.thinkproject.com/tp21/...), Projects on Instance 29 (www11.thinkproject.com/tp29/...), Projects on Instance 30 (www30.thinkproject.com/tp30/...), Projects on Instance 37 (www37.thinkproject.com/tp37/...), Projects on Instance 51 (www51.thinkproject.com/tp51/...), Projects on Instance 56 (www56.thinkproject.com/tp56/...), Projects on Instance 57 (www57.thinkproject.com/tp57/...)) and Homepage, Login/ Authentication service (SSO), Login/ Authentication for mobile applications, Portal (page for project selection), User administration.