Log in with SSO
Incident Report for thinkproject
Resolved
Dear Users,

The issues involving the login for TP CDE with our SSO and logging in for mobile applications have been resolved.

We apologize for all circumstances this has caused sincerely.

Your Thinkproject TP CDE Support
Posted Jun 20, 2022 - 13:59 CEST
Identified
Dear Users,


We are still experiencing isolated problems when logging in to our products with moblie applications.


We are trying to resolve the problem as quickly as possible and will continue to inform you here about all updates.


The general login is working as expected again. If you are still experiencing difficulties, please contact your TP CDE Admin.

We apologise for the inconvenience.
Kind regards,

Your Thinkprojekt TP CDE Support Team
Posted Jun 15, 2022 - 16:21 CEST
Investigating
Dear Users,

we are currently experiencing isolated problems when logging in with SSO.
We are trying to resolve the problem as quickly as possible and will continue to inform you here about all updates.

We apologise for the inconvenience.
Kind regards,

Your Thinkprojekt TP CDE Support Team
Posted Jun 15, 2022 - 09:55 CEST
This incident affected: Login/ Authentication for mobile applications.