Partial System Outages due to Supplier issues
Incident Report for thinkproject
Resolved
Dear Users and Customers,

After a fix has been set in place and monitoring has been without any remarks, we can announce this issue as being resolved.

We once again apologize for any inconvenience this may have caused.

Sincerely,
Your Thinkproject TP CDE Support Team
Posted Jun 21, 2022 - 14:22 CEST
Identified
Dear users and customers,

Currently we are partially affected by a system outage of one of our service suppliers.

The outage has been identified and it is being worked on a fix with the highest priorities.

We apologize for any inconvenience this causes and will update you as soon as possible.

Sincerely,
Your Thinkproject TP CDE Support Team
Posted Jun 21, 2022 - 09:15 CEST
This incident affected: Homepage, Login/ Authentication service (SSO), Login/ Authentication for mobile applications, Portal (page for project selection), and User administration.