Thinkproject Service Disruption - Login
Incident Report for thinkproject
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 16:10 CEST
Update
We are continuing to investigate this issue.
Posted Jul 26, 2022 - 15:54 CEST
Investigating
Dear users and customers,

Thinkproject is currently experiencing a service disruption with our login site. Our engineering team is working to identify the root cause and implement a solution as quickly as possible.

We apologize for the inconvenience and will send an update within 30 minutes.

Best regards,

Your TP CDE Support Team
Posted Jul 26, 2022 - 15:30 CEST
This incident affected: Login/ Authentication service (SSO), Login/ Authentication for mobile applications, and Portal (page for project selection).