Service Disruption on Instance 21
Incident Report for thinkproject
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 11:39 CET
Update
We are continuing to investigate this issue.
Posted Nov 05, 2019 - 11:10 CET
Investigating
thinkproject is currently experiencing a service disruption. Our engineering team is working to identify the root cause and implement a solution as quickly as possible. We apologize for the inconvenience and will send an update within 30 minutes.
Posted Nov 05, 2019 - 10:34 CET
This incident affected: thinkproject Instances (Projects on Instance 21 (www21.thinkproject.com/tp21/...)).