IFC Models cannot be uploaded
Incident Report for thinkproject
Resolved
thinkproject BIM service has been fully restored. We apologize for any inconvenience this may have caused.
Posted Oct 17, 2019 - 10:02 CEST
Identified
We are currently experiencing a BIM service disruption: It is not possible to upload IFC models on our instance 11. The incident occured after a routine operation and has been identified. It is planned to resolve the issue during our regular maintenance today. We appreciate your patience while our engineering team works on accelerating recovery. We will send an additional update when the issue is resolved.
Posted Oct 16, 2019 - 14:36 CEST
This incident affected: thinkproject Instances (Projects on Instance 11 (www11.thinkproject.com/tp11/...)).