No possible to add users to project
Incident Report for thinkproject
Resolved
Dear users,

We now can confirm that this issue has been resovled by our back office and functionality should work as normal again.
The issue was by a problem with the network routing in one of our data center we use.

Please contact us via your known support channel if still have the same for your project so we can start a project specific investigation for this issue.

Our sincere apologies for any inconvenience

Kind regards,

Thinkproject support
Posted Jun 15, 2022 - 01:23 CEST
Investigating
Daer users,

Our Desktop Application is currently being affected by a core performance issue.
At this moment it's not possible to Add uers from our Global User Management system.
We’re working to fix the problem as quickly as we can. We’ll share another update shortly.

Kind regards,

Thinkproject support
Posted Jun 14, 2022 - 16:13 CEST
This incident affected: thinkproject Instances (Projects on Instance 11 (www11.thinkproject.com/tp11/...), Projects on Instance 58 (www58.thinkproject.com/tp58/...)).