Service Disruption on Instance 20 and REST-API on Instance 30
Incident Report for thinkproject
Resolved
thinkproject service has been fully restored. You may experience some latency with thinkproject tasks, but rest assured that normal performance will resume shortly. We apologize for any inconvenience this may have caused.
Posted Jan 08, 2020 - 15:09 CET
Update
We are continuing to investigate this issue. Please note that the instance 21 also affected by the issue.
Posted Jan 08, 2020 - 13:28 CET
Update
We are continuing to investigate this issue.
Posted Jan 08, 2020 - 13:02 CET
Investigating
thinkproject is currently experiencing a service disruption. Our engineering team is working to identify the root cause and implement a solution as quickly as possible. We apologize for the inconvenience and will send an update within 30 minutes.
Posted Jan 08, 2020 - 11:53 CET
This incident affected: thinkproject Instances (Projects on Instance 20 (www20.thinkproject.com/tp20/...), Projects on Instance 21 (www21.thinkproject.com/tp21/...), Projects on Instance 30 (www30.thinkproject.com/tp30/...)).