Issue with Mailserver
Incident Report for thinkproject
Resolved
Dear Users and Customers,

All difficulties with our mail exchange servers could be resolved.

Mail delivery queue is back to normal on all instances.

We apologize for any inconvenience this caused.

Sincerely, your TP CDE Thinkproject Support Team
Posted Jun 27, 2022 - 11:36 CEST
Identified
Dear Users and Customers,

We are experiencing difficulties with our mail exchange servers.
These difficulties are identified and it is being worked on a resolution with high pressure.
This affects the instances i13; i20, i21, i30, i29, i37, i42, i49 and i51.

The queue of outgoing e-mails is accordingly high, all pending e-mails are being processed.
This may cause delays in e-mail delivery.

We apologize for the inconvenience.
Sincerely, your TP CDE Thinkproject Support Team
Posted Jun 27, 2022 - 08:13 CEST
This incident affected: thinkproject Instances (Projects on Instance 13 (www13.thinkproject.com/tp13/...), Projects on Instance 20 (www20.thinkproject.com/tp20/...), Projects on Instance 21 (www21.thinkproject.com/tp21/...), Projects on Instance 29 (www29.thinkproject.com/tp29/...), Projects on Instance 30 (www30.thinkproject.com/tp30/...), Projects on Instance 37 (www37.thinkproject.com/tp37/...), Projects on Instance 51 (www51.thinkproject.com/tp51/...)).